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INTRODUCTION 
Word enables you to keep track of changes to a document by author or by document 
version, you can insert reviewer comments into a document, and you can consolidate 
changes or comments into a final document. 

Track Changes Feature 

Allows you to track and identify each author’s changes to a document. When you turn on 
this feature, Word marks each author’s changes with colored text. In addition, A Screen 
Tip accompanies each change – when you point to a marked change, the tip pops up to 
show the author’s name and date and time of the change. If there are more than one copy 
of the same document and each one contains changes, you can merge changes into a 
single copy of the document. 

 

 

 

 

Comments 

These are notes that are attached to a document’s text. Comments can be inserted 
anywhere and can be displayed either at the point of insertion or in a special Comments 
pane at the bottom of the document window. Comments are numbered consecutively as 
you or others insert them. As with changes, each comment is color-coded and identified 
by its author, and you can merge comments from multiple copies of a document into one 
copy. You don’t need to have the track changes feature turned on in order to insert 
comments. 

 

 

 

 

 

 

 

 

Versions 

You can store changes made to a document during a particular editing session. When you 
turn on the versioning feature, Word can save each editing session’s changes as a 
separate version in the same document file, complete with comments from the person 
who made those changes. You can’t merge information from different document versions, 
but you can view more than one version on the screen at a time to compare them. 

Changed Line 

Deleted Text Inserted Text 

This is the Screen Tip ( hold your mouse over the comment). Screen Tips are turned on/off: from Tools 
menu, click Options, then click the View tab. Click ScreenTips check box. 

This is the 
comment 
reference mark 
inserted into the 
document. 

The comment pane, 
appears when you click 
the Insert Comment icon 
or Edit Comments on the 
Reviewing Toolbar. 
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SETUP AND PREPARATION FOR DOCUMENT SHARING 
OR REVIEW 

Check User Information 
Before you begin adding comments or making changes to a document, check your User 
Information. Here’s how: 

1. On the Tools menu, click Options, and then click the User Information tab. 

2. In the Name and Initials boxes, type the name and initials you want to use in your 
own comments.  

Notes:   

• The information you type in the User Information dialog box is used by all Office programs. For 
example, if you're using the change-tracking feature in Microsoft Excel, this name appears in the 
ScreenTip above the change.  

• If you're sending a document to multiple reviewers and want to avoid comments indicated by an 
unknown reviewer, ask your reviewers to add their initials by following this procedure. 

Protect the Document 
1. Open the document you want to prepare for review. 

2. Check whether the document contains multiple versions by clicking Versions on the 
File menu.  

If multiple versions exist, save the current version as a separate document with a 
different name, and use this copy as the review copy. This will prevent reviewers 
from opening and viewing previous versions of the document.  

3. On the Tools menu, click Protect Document. 

4. Do one of the following:  

• To let others change the document by inserting comments and tracked changes, 
make sure Tracked Changes is selected.  

• To let others insert only comments, click Comments.  

• To let only authorized reviewers add comments and changes, type a password.  
Note You can send a document for online review by clicking Send to Mail Recipient (as Attachment) on 
the Reviewing toolbar. 
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Remove Hidden/Sensitive Information From Shared Documents 
Make sure deleted information is completely removed from a 
document 
If you save a document with the Allow fast saves check box selected (Tools menu, 
Options dialog box, Save tab) and then open the document as a text file, the document 
may contain information that you previously deleted. This happens because a "fast save" 
appends the changes you make to the end of the document; it doesn't incorporate the 
changes (including deleted information) into the document itself. To completely remove 
the deleted information from the document:  

1. If you opened the document as a text file, close the text file and open the document as 
a regular Word document.  

2. On the File menu, click Save As, and then click Save.  
Note You can turn off "fast saves" by clicking Options on the Tools menu, clicking the Save tab, and then 
clearing the Allow fast saves check box. 

Make sure a document doesn't contain "invisible" information 
To reduce on-screen clutter, you may have hidden some information in your document — 
for example, revision marks for tracked changes, comments, and hidden text. Before you 
give others a copy of the document, it's a good idea to view this "invisible" information, 
and decide whether it's appropriate to include. For example, you may want to omit the 
information in a printed version of the document, or remove the information altogether 
before you distribute the document online. 

View revision marks for tracked changes  

1. Point to Track Changes on the Tools menu 

2. Click Highlight Changes 

3. Select the Highlight changes on screen check box  

Hide comments before you print a document  

1. Click Options on the Tools menu 

2. Click the Print tab 

3. Clear the Comments check box under Include with document.  

View hidden text 

1. click Options on the Tools menu 

2. click the View tab 

3. select the Hidden text check box under Formatting marks.  
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Omit hidden text in a printed document 

1. click Options on the Tools menu 

2. click the Print tab 

3. clear the Hidden text check box under Include with document.  

If you plan to distribute the document online, just delete the hidden text as you would 
delete any other text. 

Prevent reviewers from opening previous versions of a 
document 
If you specified that Microsoft Word save one or more versions of your document in the 
same file, those versions are saved as hidden information in the document, so that you 
can retrieve them later. Because versions of a document are available to others and 
because they do not remain hidden if you or someone else saves the document in another 
format, you may want to remove the versions before you share the document. If you want 
to keep the previous versions, save the current version as a separate document (with a 
new name), and then distribute only that document. If you don't want to keep the previous 
versions, delete the unwanted versions, and then distribute the document. 

Change The Formatting Word Uses To Mark Tracked Changes 
You can change the way revision marks look and work in Microsoft Word. Click 
Options (Tools menu), click the Track Changes tab, and then select one or more of the 
following options. 

To Do this 
Change the color and other formatting that 
Word uses to identify changes………………. 

Select the formatting options you want. For Help on an 
option, click the question mark and then click the option. 

Indicate deletions without revealing exact 
text, for example, if you want to maintain 
confidentiality…………..……………….…... 

Replace the default strikethrough formatting. In the 
Mark box under Deleted text, click # or ^. The 
character # or ^ will replace deleted text. 

Clear changed lines………………...………... In the Mark box under Changed lines, click (none). 

See/print changed lines to right of text……… In the Mark box under Changed lines, click Right 
border. Switch to print layout view. In normal view, all 
changed lines appear on the left. 

Display and print changed lines in left margin 
of even-numbered pages and right margin of 
odd-numbered pages………………………… 

In the Mark box under Changed lines, click Outside 
border. To use this option, you must have selected the 
Different odd and even check box on the Layout tab in 
the Page Setup dialog box (File menu). If this option is 
not selected, Word displays the changed lines in the left 
margin of all pages. Change to print layout view. In 
normal view, all changed lines appear on the left. 



How To Document Word: Track Changes & Add Comments 

JAD: Revised: April, 2001  Page 5 

ACTIVATE TRACK CHANGES  
Track Changes is normally turned off in Word documents. There are 3 ways to activate 
the Track Changes feature. First, you must open the document you want to revise. Then 
you can do one of the following:  

1. Double-click the Track Changes button on the status bar (it’s labeled TRK down at 
the bottom of your Word window, where you see your page numbers, section, lines 
and column information);  

2. Press Ctrl+Shift+E;  

3. Point to Track Changes on the Tools menu and choose Highlight Changes; or  

4. On the Reviewing toolbar, click Track Changes (to display the Reviewing toolbar, 
point to Toolbars on the Views menu, then click Reviewing). 

Notes: 

• You can change the color and other formatting that Word uses to mark changed text and graphics. And 
if you don't finish reviewing the document at one sitting, you can set up a reminder in Microsoft 
Outlook. On the Reviewing toolbar, click Create Microsoft Outlook Task and schedule the date and 
time when you want to continue reviewing the document. Microsoft Outlook will include a shortcut to 
this document in the task description.  

• If you use change tracking and then save your document as a Web page, tracked changes will appear 
on your Web page.  

Insert Comments In A Document 
You and your reviewers can make annotations on the screen without changing the 
document text by typing comments. When a comment is added, Word numbers it and 
records it in a separate comment pane. Word then inserts a comment reference mark in 
the document and shades the text that's commented on with light yellow. As with revision 
marks, Word tracks each reviewer's comment reference marks in a distinct color. You can 
view comments in ScreenTips or in the comment pane. Use the comment pane to edit and 
review all the comments in the document. You can type comments by using the Insert 
Comment icon on the Reviewing toolbar.  

 

 

 
This is the Insert Comment icon on the Reviewing Toolbar. 

This is the Reviewing toolbar. 
To display the toolbar, point to 
Toolbars on the Views menu, 
then click Reviewing 
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INCORPORATE CHANGES AND COMMENTS 

Merge Tracked Changes 
If reviewers have returned changes and comments in separate copies of the original 
document, you can merge all their changes into the original document and then review 
each change from there 

1. Open the original document into which you want to merge changes. 

2. On the Tools menu, click Merge Documents.  

3. Open one of the documents that has changes to be merged. 

4. Repeat steps 2 and 3 until all copies of the document are merged.  

Microsoft Word displays all the reviewers' tracked changes and comments, each 
reviewer represented by a different color. You can then review comments and accept 
or reject changes as usual.  
Note: If the document you sent out for review was not set up for change tracking, but you have the 
original document, you can see where changes were made by comparing the edited copy to the original. 

Accept Or Reject Changes Suggested With Change Tracking 
You can review tracked changes in two ways:  

• Use the Reviewing toolbar. First make sure revision marks are visible on the 
screen. On the Tools menu, click Track Changes, click Highlight Changes, and 
then select the Highlight changes on screen check box. 

• Use the Accept or Reject Changes dialog box (Tools menu, Track Changes 
submenu, Accept or Reject Changes command).  

Tip: If you turn on ScreenTips, you can see who made each change by resting the pointer on the 
suggested revision. 

To Do this 
Review one change at a time…………..……. Click Next Change or Previous Change on the 

Reviewing toolbar. 

Accept the change………………..………….. Click Accept Change on the Reviewing toolbar. 

Reject the change……………………..……... Click Reject Change on the Reviewing toolbar. 

Accept or reject all changes in one pass…….. On the Tools menu, point to Track Changes, click 
Accept or Reject Changes, then click Accept All or 
Reject All. If you change your mind, click Undo. 

See how the document would look if you 
accepted all changes………………………… 

On the Tools menu, point to Track Changes, 
and then click Highlight Changes. Clear the Highlight 
changes on screen check box. 

Display the original, unchanged document so 
that you can see how the document would 
look if you rejected all changes……………... 

On the Tools menu, point to Track Changes, click 
Accept or Reject Changes, and click Original. Word 
displays changed formatting, not original formatting. 
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Review The Comments In A Document 
Microsoft Word displays each comment and the name of the reviewer making the 
comment in a ScreenTip above the text. If a ScreenTip doesn't appear, click Options on 
the Tools menu, click the View tab, and then select the ScreenTips check box under 
Show. Word provides a few ways to review comments in a document.  

To Do this 
View a text comment in a ScreenTip………...  Rest the pointer over text shaded with light yellow. 

View each comment in sequence………….… Click Next Comment on the Reviewing toolbar.. 

View the previous comment……….………... Click Previous Comment on the Reviewing toolbar. 

View the comments of one reviewer………... Display the comment pane by double-clicking the 
comment mark. (You must first make sure the comment 
mark is displayed by clicking Options on the Tools 
menu, clicking the View tab, and then selecting the 
Hidden text check box.) Click the name of the 
reviewer in the Comments From box at the top of the 
comment pane. 

Locate a specific comment ………….……… Click Go To on the Edit menu. In the Go to what box, 
click Comment. In the Enter reviewer's name box, 
click the reviewer's name. Click Next until you find the 
next comment. 

Print comments with document……………... On the File menu, click Print. Click Options, and then 
select the Comments check box. 

Print only comments in a document………… On the File menu, click Print. In the Print what box, 
click Comments. 

 

OTHER EDITING OPTIONS 

Compare Documents 
Comparing documents is useful for viewing changes to a document that was not revised 
by using change tracking. Open the newer version of the document, and then use the 
Compare Documents command (Tools menu, Track Changes submenu) to open the 
document you want to compare it with. When you compare documents, Word marks text 
that was added to and deleted from the old document, just as it would if change tracking 
had been turned on.  

1. Open the edited copy of the document. 

2. On the Tools menu, point to Track Changes, and then click Compare 
Documents. 

3. Open the original document. 

4. If  the edited version and the original version of the document do NOT have 
tracked changes, Microsoft Word displays the edited copy of the document with 
revision marks indicating what changed from the original.  
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If either version of the document DOES have tracked changes, Word displays a 
message box. Click Yes to compare the documents.  

Note: If you've used the Versions command on the File menu to save multiple versions of the 
document in one file, and you want to compare the current version with an earlier one, you must first 
save the earlier version as a separate file under a different name. 

Emphasize Text by Highlighting It 
When important text is highlighted, it's easier for you and your reviewers to see the text 
when you scan the document. You can change the color used for highlighting text and 
remove the highlighting. Here’s how: 

1. On the Reviewing toolbar, click Highlight icon on your Reviewing toolbar 

2. Select the text or graphic you want to highlight. 

3. Select the next item in the document that you want to highlight.  

4. To turn off highlighting, click the Highlight icon again, or press ESC.  
Notes  

• Highlighting parts of a document works best when recipients will be reviewing the document 
online. When you highlight parts of a document that you intend to print, use a light color if you're 
using a monochrome or dot-matrix printer. 

• To change the highlighter color, click the arrow next to Highlight, click the color you want, and 
then select the text or graphic you want to highlight. 

• You can display or hide highlighting on the screen and in the printed document by clicking 
Options (Tools menu), and then selecting or clearing the Highlight check box on the View tab. 

Save Multiple Versions Of A Document In One File 
If you have a document that might be revised in the future, you might want to keep a 
record of each different draft. You can set up the document so that Word saves a 
"snapshot" of the current version automatically each time you or another reviewer closes 
the document after making changes. All versions are stored within one document, 
although Word displays only the current version by default. You save disk space because 
Word saves only the differences between versions, not an entire copy of each version. 

For each version in the document, Word records the date and time the version was saved 
and the name of the person making the changes. You can view any one of the previous 
versions in a separate window by opening that version from the Versions dialog box 
(File menu).  

You can also open, print, and delete earlier versions. Automatically save a version when 
closing a document. Compare saving multiple versions with saving a backup copy of a 
document, which is designed to ensure against data loss or against unintended changes. 
When backup saving is turned on, a new backup replaces the existing backup each time 
you save the document. 


